Intermittent Credit Card Processing issues
Incident Report for ClickBank
Resolved
Resolved: All clear! ClickBank has been processing credit card payments without issue since our last update. All systems online and operational. Furthermore, our upstream provider continues to have success squashing the Denial of Service attack. We will continue to monitor the situation and remain in close contact. Thank you for your patience!
Posted Apr 04, 2024 - 16:56 MDT
Update
ClickBank's third party provider has been experiencing a significant denial of service attack. The provider is making progress and ClickBank is seeing a noticeable improvement of service. We have not seen any payments issues for the last ten minutes. However, we will continue to monitor the performance and update if there is another degradation of service with the third party provider.
Posted Apr 04, 2024 - 16:14 MDT
Update
The network issue has continued with ClickBank's third party service provider. We continue to work with the service provider to establish service as quickly as possible. And we will continue to update as we learn more.
Posted Apr 04, 2024 - 15:37 MDT
Monitoring
There appears to be a larger, more widespread network service issue in effect. As a result, and even in spite of our provider fix, we are still monitoring and investigating some intermittent cc processing errors. These are outside of ClickBank and even upstream provider control in the event of a larger network outage, but we are doing everything in our power to validate and solve. We will post another update as we learn more.
Posted Apr 04, 2024 - 14:44 MDT
This incident affected: Order Form.